WP 3.7 wieder mit Fehler

Admin24 post on Oktober 29th, 2013
Posted in Wordpress Tags: , , , ,

Die Flut an immer neuen Versionen von „WordPress“ und damit auch an Aktualisierungen von Erweiterungen („plugins“) nimmt nicht ab. Und auch mit 3.7 funktioniert wieder einmal etwas nicht mehr. WordPress kündigt bereits wieder eine Fehlerbehebungsversion an. Auf der offiziellen Webpräsenz von WordPress liest man:

Kleiner Fehler große Wirkung – WordPress 3.7.1 wird in Kürze erwartet

Kaum ist die WordPress Version 3.7 veröffentlicht, prasseln die Meldungen ein, daß es einen „particulary nasty bug“ beim Einsatz des Visuellen Editors gibt. Eingefügte Bilder mit Bildbeschriftungen (Captions) verschwinden aus dem Sichtfeld und die Buttons zum Löschen oder Bearbeiten sind nicht erreichbar, geschweige denn anklickbar. Berichten zufolge taucht dieser Fehler nicht mit allen Browsern auf.

Der Fehler wird durch die Regression der Uglify.js hervorgerufen. Nichts wirklich Dramatisches, aber nervig für alle WordPress-Nutzer, die mit dem visuellen Editor arbeiten.

Laut Aussage von Chef-Entwickler Andrew Nacin soll in Kürze das Wartungs-Release 3.7.1 erscheinen, welches diesen und noch ein paar andere Fehler behebt.

Share

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *


Time limit is exhausted. Please reload CAPTCHA.